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SD57 (Prince George)



LINKS TO APPLIED DESIGN,

SKILLS & TECHNOLOGIES

CURRICULUM

British Columbia ADST Curricular Competencies

Having our students become proficient in the use of technology is an important

aspect to helping all students become successful.  

Microsoft Office 365 contains many useful features to help our students with their

learning.  It is not simply just a way to make writing neater or to publish an

assignment.  

Teaching our students about the learning tools that technology offers us can

help make learning accessible for all.

The lessons that are included in this unit cover the following ADST Competencies

(Applied Skills)

These lessons are designed to be student self-directed.
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3
In the "Files" pane,

click "OneDrive"

2                On the left side

                of the TEAMS

window, click "Files"

(You may need to click

the ... below to find files)

1

5

4

In "OneDrive",

click "+New"

MAKING A NEW

POWERPOINT SD57
To protect your information in Office 365, School District 57 has not placed

PowerPoint on the Home Page of your account.  Log in to your Office 365 account.

TEAMS

Name: ______________

Teacher: ____________

Date: _______________

On the Home Page, click the "TEAMS"

app, found on the left side of the page.

Name and Create

your document
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1.The Ribbon is at the top of your page and allows you to use different

commands to complete your task. 

2. There are  11 tabs at the top of the ribbon. Each tab has a specific group of

related commands. Write the names of the tabs below.

________, ________, ________, ________, 

________, ________, ________, ________,

________, ________, ________

3. Within each tab, there are different sections that group commands together.  

The names of the sections are written at the bottom of the ribbon and are

separated by vertical lines.

In the "Home" tab, there are 10 sections.  Write the names of the sections

below.

________, ________, ________, ________, ________, 

________, ________, ________, ________, ________

4. In each section, there are buttons that do specific tasks.  If you hover your

mouse over the button, a pop up will tell you what each button does.

                       Sometimes, there are arrows beside the button.  This brings up a

                       drop down list of more specific tasks.

INTRODUCTION TO

POWERPOINT
PowerPoint for the web (included in Office 365 accounts, is a powerful tool to help

you with your learning.  Log into your Office 365 account and open up a

PowerPoint document.

key vocabulary

Name: ______________

Teacher: ____________

Date: _______________
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I can identify a tab 

I can identify a section

I can identify a drop down list

Checkin
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In the "Home" tab, "Slides" section, list the 4 buttons.




________, ________, ________, ________, 

Which buttons in the "Home" tab, "Slides" section have drop down lists?




________, ________



Font is the style of letters and size is the size your words will print on the page.

Select a font that works for the theme of your document and use it for the entire

document.  A title should have a larger font size than the content of your

presentation.

Insert a text box by doubling clicking your mouse or click on the 

text box that is on the page by default.  

Set your font for your title: 

"Home" tab, "Font" section, "Font Size" button.

Set your font as "Impact", size 54.  Type the title "Practice".

Set your font and size for your content:  

Set your font as "Impact", size 18.



SETTING UP A 

POWERPOINT DOCUMENT
After opening a new document, the first thing you should do is to set up your page.

font and size

Name: ______________

Teacher: ____________

Date: _______________
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TRY

THIS

Changing the background

 Colour/Picture

Adding a background to the typing on your page can make your presentation

more impactful.  The background should match the theme of your presentation

and not distract from it. 

There are 3 ways to change the background:  

1.

   2.  Theme

   3.  Designer



You can change the background colour of your slide to a solid colour or a

picture.  

         Click the "Design" tab, "Background" button.   
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Changing the background colour/picture

If you want to change

your slide to a solid

colour, select the colour

from the menu.

If you want to add a

picture, you will

have to have the

picture saved to your

desktop or a file. 

 Select it, and click

insert.

TRY

THIS

Change the background of your slide to your favourite

colour.

Try changing the background of your slide to a picture

of a forest.

Another way to change the background of your slide is to set the theme.  These

are preset graphic and colour designs.

Click the "Design" tab, "Themes" section. 

Changing the background theme

Change the theme of

your slide to "Parallax"

TRY

THIS
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Depending on what

you have typed, the

Designer will

suggest themes for

you.  The more you

write, the more

closely the Designer

can match

suggestions to your

theme.

Another way to change the background of your slide is to set the theme.  These

are preset graphic and colour designs.

                                                        Click the "Design" tab, "Designer" section. 

Changing the background theme

Once you have decided on a slide background,

text and size, it is a good idea to copy that

formatting to each of your new slides.  

In the slide sorter on the left, hover your mouse

over the slide and click the right mouse button.  

Duplicating a slide

Click "Duplicate Slide" and the

slide will copy exactly the same.   



I can change the font and size

I can change the background colour and theme

I can use the "Designer"

I can duplicate slides

Checkin
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Another way to add a new slide is to click "Home" tab, "Slides" section 

You can insert a new slide with different text boxes in it, a blank slide. 

 Remember to change your font and background to match your theme.



The microphone will turn red

and begin writing what you

say.

To pause the microphone,

click it again and it will go

blue again.

You can change the language that you are

speaking, so that the computer will predict your

words correctly.

You may have to

allow your

computer to 

access the

microphone

USING DICTATE IN A

POWERPOINT DOCUMENT
Dictate is an app built into PowerPoint for the web.  It will type out anything that is

spoken onto the page.  Log into your Office 365 account and open up an existing

or new PowerPoint document.

dictate

Name: ______________

Teacher: ____________

Date: _______________

Dictate is found in the "Home" tab, "Dictate" section.  Click into the text box you

want to write in.  Click on the microphone button.

You will need to speak clearly so the computer

will be able to understand your words. 

 Sometimes, if your speech isn't very clear or

there is lots of noise, it will write the wrong word

or words!
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TRY

THIS

Click into "Dictate".  Be sure your language is set to

English (Canada).

Speak the following words into the microphone.

"Once upon a time there were three little pigs who
lived with their mother. One day their mother told
them they were old enough to go out into the
world and make a living for themselves."

Try to get dictate to write out exactly what is written,

complete with punctuation.  

I can open Dictate

I can change the language

Checkin



A pop up window will appear

with all of the words in the

presentation, starting with

the first slide.

To have it read just one text

box, click into that text box.

Press the "Play" button at the bottom to

have Immerive Reader begin reading to you
Change the Voice

Speed and Voice

Selection (Male or

Female)

USING IMMERSIVE READER 

IN POWERPOINT 
Immersive Reader is an app built into PowerPoint for the web.  It will read aloud

anything that is written on the page.  Log into your Office 365 account and open

up an existing or new PowerPoint document.

IMMERSIVE READER

Name: ______________

Teacher: ____________

Date: _______________

Immersive Reader is found in the "View" tab, "Presentation Views" section.  Click

on the "Immersive Reader" button.
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Within Immersive Reader, there

are 3 "Preferences" in the top

right of the page.  These

buttons allow you to customize

how Immersive Reader works

for you. 

preferences

Text preferences

Tex Preferences allows you to change how the

text appears in the Immersive Reader window.  

You can increase or decrease the size of the

letters (font)

You can increase or decrease

the spacing of the lines to

make it easier to read

You can change the font to one of 3 fonts

You can change the Theme. 

 This changes the background

colour and the colour of the

font to make it easier to read.
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Grammar Options

allows you to have

different parts of

speech shown in the

Immersive Reader

window.  

You can have

words broken up

into syllables to

have them easier

to read

You can change

colours.  This will

change the

colour of the font

for each part of

speech to that

colour.  This

allows you to

easily identify

different types of

words.

You can toggle

parts of speech

on or off.

Grammar options
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Reading Preferences allows you

to customize the way the print

appears to you in the Immersive

Reader window.  

You can have the words

translated into 100's of

languages.  This only

changes it in the Immersive

Reader window.

You can toggle line focus on

or off and then select the

number of lines that appear

on the page at a time.  This

helps your eyes track from

line to line more easily.

reading preferences

Picture dictionary shows a

picture when you click on a

word to help you understand

that word.

If you click on a

word, the translation

for that word will

appear, and you can

have it read to you. 

The entire document

will be translated,

and you can have it

read to you. 
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TRY

THIS

 Change the text size to 48.

Change the theme to black print with

a yellow background.

Change the line focus to single line.

Experiment with translate into another

language, with word and document

options.

Change the voice to female

Use Immersive Reader.  You may type

sentences into a new document or use a

document you have already typed in. 

 Experiment with the different features to

determine what works best for you.

1.

2.

3.

4.

5.

When using Immersive Reader, these are the preferences that work best for me:

Voice Selection: ________________                   Voice Speed: ___________________

Text Size: ______________________                   Theme: _________________________

                                      Line Focus _____________________

I can open Immersive Reader

I can set the preferences that work

best for me

I can use the translate feature

Checkin
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Your picture may not be in the place where you want it

to be.  

Select your picture by clicking on it.  

A box with dots will appear around your picture.  

You can now click and drag on the dots to resize the

picture.  

You can click and drag the picture to wherever you

want your picture to be.

Inserting pictures
To add a picture to a slide, go to the "Insert" tab, "Images" section, "Picture" button

and click the arrow on the button.  

PICTURES AND GRAPHICS

IN POWERPOINT
Adding pictures and graphics to your projects is a great way to make them more

visually appealing.  

Log into your Office 365 account and open up a PowerPoint document.

Name: ______________

Teacher: ____________

Date: _______________

You can insert a picture from your device

(one that you may have saved before), from

your OneDrive (cloud-based storage in Office

365), stock images (from PowerPoint) or

search for one on the internet.

Search for pictures of dogs on the internet using

"Bing Pictures".  

When you find one that you like, select the picture by

clicking on it, and then click "Insert".  Your picture will

appear on the slide where your cursor is.

TRY

THIS
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You can add a variety of other graphics to your slides, such as:

Shapes

Icons (clip art)

Smart Art (graphs)

                                                                      Click "Insert" tab, "Illustration" section

Put a frame around the picture

Put a border around the picture (can change the colour of the line, the

thickness (weight) of the line, and the style (solid, dashed etc)

Rotate the picture

Crop the picture (cut out parts of the picture)

Change the size of the picture

Select the picture you want to format by clicking on it.  In the "Picture" tab, the

sections allow you to change your picture.  

You can:

Green border

3 pt weight

dotted line

Rotate upside down

Select your dog picture by clicking on it.  Go to the "Picture" tab

Format your picture:

TRY

THIS

formatting a picture
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Insert a triangle onto your slide.  Change the colour to purple.

Insert a sad looking child from the icons onto your slide.  

Click on the graphic tab.  Change the colour of

the outline to blue.  

TRY

THIS
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Check in

I can insert a picture

I can put a border around my picture

and change the colour and line style

I can rotate my picture and resize my

picture

I can insert shapes and graphics and

change their colour



To have text appear over top of an image, sometimes you will need to adjust the

order that they appear.   

Layering images and text

LAYERING AND GROUPING

IN POWERPOINT
Sometimes you will want to have text or another image overlap.  This is called

layering.  This allows you to make your presentation more visually appealing.

Log into your Office 365 account and open up a PowerPoint document.

Name: ______________

Teacher: ____________

Date: _______________

Click the image, graphic, or text box you want

to layer.  

Click the "Picture" or "Shape" tab, "Drawing"

section.  

Click the "Arrange" button.  
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You can move the object

you have selected forwards,

if you want it to be ontop, or

backwards if you want it to

be underneath.  

If you have multiple objects

to layer, you can move them

forward and back until they

are in the right order.

This picture was made by layering an elf hat over the bunny, and then layer

the text over the bunny.

HINT:  To get an image with no background, type "transparent" behind your

search.  For example, I searched "Bunny transparent", "Elf hat transparent" to

find the two pictures to layer together.  



Sometimes after you have layered images and text, you will want to resize or move

them together.  You can do this by grouping the elements together.  

Insert a picture of a cat, and a hat (with no

background = transparent)

Insert a text box with a description of the cat wearing

the hat.

Layer your pictures and text so that the hat sits on the

cat's head and the description is on top of the cat

picture. (Like the example)

TRY

THIS
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Grouping images and text

Select all of the elements that you want to

group by "multi-selecting" them.  Press and

hold shift on the keyboard and then click

with your mouse all of the elements.  You

will see the elements selected will have the

dot frame around them.

When all elements have

been selected, click

"Home" tab, "Drawing"

section, "Arrange" button.

           Click "Group" 

Your elements

will now be

one, and you

can resize,

rotate and

move the

image.



Multi-select your cat, hat and text box description from the

previous try this.

Group them together.

Rotate them so the hat is to the right of the slide.

Resize your new picture to fill about 1/2 of the slide.

TRY

THIS
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Check in

I can layer a picture / text

I can group multiple elements

together



To have text appear on your slide, you can "animate" it.  This means, for example,

that it can fly in from the left, fade in, spin etc onto the slide.  

animations with text and objects

ANIMATIONS IN

POWERPOINT
Animations add movement to your text or pictures.  Animations can make your

presentation more visually appealing and interactive.

Log into your Office 365 account and open up a PowerPoint document.

Name: ______________

Teacher: ____________

Date: _______________

Click the image, graphic, or

text box you want to

animate.  

Click the "Animations" tab,

"Animation" section.    
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Click the drop down list and

select the effect that you

wish your object to have. 

If you are animating multiple objects, choose one 

or two animation styles and keep them for the entire 

presentation.

Too many crazy animations can distract your audience from the message of

your presentation. 

Be sure to choose

an animation that

matches the

theme of your

presentation. 



When an animation has been added

to an object, a number will appear in

the corner.  This number refers to the

order that the object will appear on

your page. 

TRY

THIS
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Insert a picture or shape and a text box describing it.  

Click the picture / shape and add a fly in animation to it.

Click the text box and add a spin animation to it.  

You should see a 1 beside your picture / shape

and a 2 beside your text.

To remove an animation, select the

object, and click "None" in the

"Animation" section. 

customizing animations

Some animations allow you to customize them by changing the direction, speed

or intensity.

                            Click on the object you wish to customize the animation for.  

                            In the "Animations" tab, "Animation" section, click the "Options"    

                            button.  If the animation has the ability to be customized, the

                            options will appear.  

                            "Fly-in" for a picture has the following options. 



You can change the order that your animations appear on the slide by clicking

the object you wish to change and clicking "Animations" tab, "Timing" section.  

                   Click move earlier or move later to reorder.  

The numbers will change.

When animating a text box, you can customize if you want the

text to appear all at once or line by line.  

Spin for a text box has the following options.

TRY

THIS
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Check in

I can add an animation

I can customize my animations and

reorder them

Using your animations from the last try

this, customize your picture / shape to

fly in from the top left and your text to

do two spins counterclockwise.   

Reordering animations

preview animations in a slide
You can see how your slide will look with your animations by clicking

"Slideshow" tab, "Start Slide Show" section, "From Current Slide" button.



Click the drop down list and

select the transition that

you wish your slide to have. 

If you are wanting to add transitions between each slide in your presentation,

choose one or two transition styles and keep them for the entire 

presentation.

Too many crazy transitions can distract your audience from the message of

your presentation. 

After you have finished making all of your slides, you can add transitions.  This is

movement between slides.

Adding transitions

TRANSITIONS IN

POWERPOINT
Transitions add movement when you click to the next slide.  Transitions can make

your presentation more visually appealing and interactive.

Log into your Office 365 account and open up a PowerPoint document.

Name: ______________

Teacher: ____________

Date: _______________

Click the slide you wish to

add a transition to.  

Click the "Transitions" tab,

"Transitions" section.    
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Be sure to choose

a transition that

matches the

theme of your

presentation. 



TRY

THIS

To remove a transition, select

the object, and click "None" in

the "Animation" section. 

Once you have selected your

transition you can apply it to

all slides by clicking here.
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Have at least 4 slides in a presentation. The content on

them does not matter. 

Click the first slide.  Add a "Wipe" transition to it. 

Apply to all slides. 

Change the duration to 2.25 seconds

Customize the transition by having the wipe change

directions for each slide.

customizing transitions

Some transitions allow you to customize them by changing the direction, speed or

intensity.

                                      Click on the slide you wish to customize the transition for.  

                                      In the "Transitions" tab, "Transition" section, click the "Options"    

                                      button.  If the transition has the ability to be customized, the

                                      options will appear.  

"Push" has the following options. 

Timing of transitions
You can change how

long it will take your

transition to

complete by

changing the

duration (number of

seconds)
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Check in

I can add a transition and copy it to all

slides

I can customize my transitions 



You can share your Word document easily with others.  

Click on the "Share" button in the top right of the ribbon.  

SHARING

IN POWERPOINT
PowerPoint allows you to share a document with other Office 365 users. This is a

great way to collaborate with a classmate or to share a document with someone to

read. Log into your Office 365 account and open up a PowerPoint document.

Name: ______________

Teacher: ____________

Date: _______________

                      28                                                                             SD57 (Prince George)

You can decide who will be able to see your

document and if they will be able to just view it

or if they will be able to edit (change) it.  

Click the arrow beside "People you specify

can view".  The default setting is "Specific

People" which means that only those who

you name can see the document.  

If you want the person or people you specify

to be able to edit or change the document,

then click allow editing. 

Click Apply.



You can type

the name of

the people

who you

want to share

the

document

with.  

I can also see who is

typing.  A coloured symbol

will appear as their cursor.

In my document, I can see who it is shared with.  The

initials of the person will appear in a bubble beside the

"Share" button on the ribbon.  If it is shared with more

than one person, there will be more than one bubble.
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Click Send and PowerPoint

will send a message to their

email in Outlook

TRY

THIS

Share a document with a friend by typing their

name into the "Share" screen.  Allow them to edit

it.  Together, try writing a few sentences to see

how collaborating on a document might look.
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Check in

I can Share a document with a

specific person

I can allow a specific person to edit

a document

I can collaborate on a document



You can also click

the "Notes" button

in the bottom

right corner of the

screen.

A notes section that you can

type in will appear at the bottom

of your slide.

PowerPoint has a

notes section that

will allow you to

write out what

you want to say. 

 Only you will be

able to see these

notes, not your

audience!

The most effective PowerPoint presentations are those that have an image and a

few key words or phrases to represent a topic.  Be careful to not write too much

information on a page as this can make it difficult for your audience to read it all.  

A presentation is different than a written paragraph or essay.  The majority of the

information in a presentation should be spoken orally, with pictures, graphics and

key words to support your message.  

Adding Notes

PRESENTING IN

POWERPOINT
A PowerPoint presentation is a great way to show your learning about a topic.  

Log into your Office 365 account and open up a PowerPoint document.

Name: ______________

Teacher: ____________

Date: _______________

Click the "View" tab, "Normal" button in the

"Presentation Views" section.  Click the "Notes"

button in the "Show" section.   

                      31                                                                             SD57 (Prince George)



To present your

PowerPoint, you

can click "Slide

Show" tab
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presenting

You can then choose how you want to present.  Usually, from the

beginning is where you will start.

You can also click the "Present" button on

the top right and choose from the options

in the drop down menu.  

Or, you can click the icon on

the bottom right corner.

Advance through the slides by clicking the mouse button or the forward and

back arrows on the keyboard.

Check in

I can add notes to my slides

I can play my presentation



Developed by Kim Moore, SD57


